ExPVR Version 2 Beta

Announcements about ExPVR, the Sky+ HD and XTV recording extractor.
ianjames999
Posts: 7
Joined: Sat Sep 17, 2011 12:47 pm

Re: ExPVR Version 2 Beta

Postby ianjames999 » Sat Sep 17, 2011 4:11 pm

Test of 2 recordings worked. I am going to do the full disk tommorrow. (Takes about 5 hours to copy off and back)

ianjames999
Posts: 7
Joined: Sat Sep 17, 2011 12:47 pm

Re: ExPVR Version 2 Beta

Postby ianjames999 » Sun Sep 18, 2011 10:39 pm

Completed the full copy on to the new disk and apart from 2 old recording that blue screened when played everything else was ok. I just deleted the corrupt recordings.

I have used the sky box all day, playing back old recording and making new ones, no problems yet. All the series links are still in place, so are the anytime recordings.

For you info

I have a Samsung Sky+ HD box

I copied 170gb from the original Seagate Pipeline 320GB SATA Hard Drive to a SAM-F31TB Samsung Spin Point F3 SATAII 1TB hard drive

I used a Novatech SATA HDD dock connected to my windows 7 PC using a USB 2.0 port.

The copy to my PC took 2hr and 18 mins

The copy back to the new hard drive took 3hrs and 05 mins

Thanks Again

mrmt32
Site Admin
Posts: 585
Joined: Mon Jul 25, 2011 1:05 am

Re: ExPVR Version 2 Beta

Postby mrmt32 » Mon Sep 19, 2011 4:48 pm

Glad to hear it (mostly) worked! The two recordings that failed where most likely overlapped, there was a bug in that version which caused these to fail (it should now be fixed). Thanks for you help in testing!

Battlezone
Posts: 1
Joined: Thu Sep 22, 2011 8:04 am

Re: ExPVR Version 2 Beta

Postby Battlezone » Thu Sep 22, 2011 8:07 am

ianjames999 wrote:I downloaded version 2.03 last night and tried it on my Samsung sky+ HD box.

I copied the old disk to my Windows 7 PC, via a SATA to USB docking station, then copied it back to a new SAM-F31TB Samsung Spin Point F3 SATAII 1TB hard drive.


I believe Samsung HD boxes have an issue with Samsung HDD's. This was highlighted when people first started to try and upgrade the HDD in early pre Darwin Samsungs with larger HDD's.

mrmt32
Site Admin
Posts: 585
Joined: Mon Jul 25, 2011 1:05 am

Re: ExPVR Version 2 Beta

Postby mrmt32 » Thu Sep 22, 2011 6:11 pm

I do remember there being an issue with one make of Samsung hard disk (1TB Spin Point F1 I think?), but some Samsungs do definitely work (I have done most of my testing with a 1.5TB Samsung HD154UI EcoGreen F2 in a 300GB Samsung box and have had no problems). I think the main thing is to make sure that the current draw of any new drive is below that of the stock one as the power supply in the Samsung boxes is very picky.

muad_dib77
Posts: 1
Joined: Sat Oct 08, 2011 9:21 am

Re: ExPVR Version 2 Beta

Postby muad_dib77 » Sat Oct 08, 2011 9:26 am

I've just spent 1.5hours taking apart my Amstrad DRX890-C 500gb box...

Nightmare..

I thought I had a pre darwin 250gb unit - thank f. for people like you with the knowhow and drive to build these tools for getting the most for what we fork out to "the man" :-)
Am in the the process of copying across a heap of recordings...Including the Quali for the F1.. Here's hoping it'll fly :-)

mm01
Posts: 1
Joined: Sun Oct 16, 2011 11:43 am

Re: ExPVR Version 2 Beta

Postby mm01 » Sun Oct 16, 2011 11:59 am

Tried several times to copy old hard drive to new one - various options all without success.
Sky box is an Amstrad DRX780UK. The unusal bit might be the Western Digital 320 Gb HD that is in the Sky box originally (?). All Amstrads mentioned seem to be 300 GB.
Trying to copy to a Smasung 2TB Spinpoint. All the recordings show and when making the disk image I can copy everything to HD on PC, and copy the disk image to the Samsung disk but when putting the Samsung disk back in the Sky box, no recordings show. I have tried using Little Endian and Big Endian but nothing seems to work. Disk image shows size of 149 GB and takes about 3 hours to copy to and from disks. Am I doing anythng wrong or am I missing something..? I'm using version 2.0.16 of ExPVR.
Been doing this a week now so any help MUCH appreciated..!

mrmt32
Site Admin
Posts: 585
Joined: Mon Jul 25, 2011 1:05 am

Re: ExPVR Version 2 Beta

Postby mrmt32 » Mon Oct 17, 2011 8:49 pm

Would it be possible for you to send me a log of the copy (all logs are saved in %appdata%\pH-Mb\ExPVR) and the output of running the diagnostics tool (the zip file can be too large to send by email, you can upload it to www.mediafire.com and send the link in that case)? Note that in the current version you will get a message complaining about miss alignment when running the diagnostic tool for your drive, this is a bug and can be ignored (it will be fixed in the next release, its to do with your box being little endian).

Additionally could you try running a full system reset with your Samsung drive inserted in the sky box and try making a recording? The drive will only be formatted to 1TB but this will rule out any incompatibility between your box and the drive.

room101
Posts: 2
Joined: Mon Oct 17, 2011 9:03 pm

Re: ExPVR Version 2 Beta

Postby room101 » Mon Oct 17, 2011 9:55 pm

Hi all,
Thanks to mrmt32 and all the beta testers for all your hard work on ExPVR. Tried out the latest version today. All went very well, no problems. Copied over 225Gb. Took around 2 hours.

My equipment:
Amstrad DRX780UK (WD 320g)

My new 1tb was a pipeline seagate
http://www.ebuyer.com/160338-seagate-1t ... 31000322cs

Both drives were connected internally to my M B (P8P67)

Regards.

room101
Posts: 2
Joined: Mon Oct 17, 2011 9:03 pm

Re: ExPVR Version 2 Beta

Postby room101 » Tue Oct 18, 2011 9:40 am

Hi mm01,
sorry to hear about your problems. Yes I too had the same hard drive as you.
All I selected in ExPVR was the format and copy wizard. When I was asked i selected the Amstrad 300gb.
Both drives connected to my sata mb ports. I also made sure that in the bios setting Hot plug was enabled on the 2 ports I was using.
Fingers crossed you will be up and running soon.


Return to “Announcements”

Who is online

Users browsing this forum: No registered users and 1 guest