Planner issues on DRX895-C after copy from DRX780

Post here if you have any problems with ExPVR.
wydmex
Posts: 15
Joined: Mon Jun 10, 2013 2:59 pm

Planner issues on DRX895-C after copy from DRX780

Postby wydmex » Mon Jun 10, 2013 3:53 pm

Hi,
My DRX780 has been running an WD20EURS for about 8 months but in general the new EPG on this box was sluggish, and was suffering more hangs and failed recordings than I was happy with. It was time for it to go so ordered a new 2TB DRX895 with the intention to copy the data from old to new.

1. I first upgraded the system software on the new DRX895-C
2. Using ExPVR I copied all but deleted streams from the WD20EURS to the Hitachi HCS5C202 Drive in the DRX895-C. This completed successfully but with some errors
3. I reactivated my viewing card via the online service
4. I performed a planner rebuild

However the Planner on the DRX895-C is not working properly:
1. All series links have been lost, but the upcoming recordings are still scheduled.
2. Existing series are no longer grouped, so the planner is awash with entries.
3. A single erroneous grouped series exists but against a movie. If I select this the Planner reports "There are no programmes in your Sky+ Planner". I can't view or delete it either. I can however view the movie it if I use the search function and search the planner.

NB:
When ExPVR was examining the WD20EURS that was in my DRX780 is could not identify the endian, I selected "little"
Planner has been rebuilt, with and without the viewing card.

Please advise. Do I need to start over, if so, is there something I need to do different?

Log file available if it will help.

Many thanks.

wydmex
Posts: 15
Joined: Mon Jun 10, 2013 2:59 pm

Re: Planner issues on DRX895-C after copy from DRX780

Postby wydmex » Mon Jun 10, 2013 8:11 pm

Not quite sure what's gone wrong here, but the DRX780 when put back together is showing the planner as empty even after I re-associate it with with the viewing card. So not only is the integrity of the destination planner and recordings questionable and so now is the source!... what to do? :(

wydmex
Posts: 15
Joined: Mon Jun 10, 2013 2:59 pm

Re: Planner issues on DRX895-C after copy from DRX780

Postby wydmex » Mon Jun 10, 2013 9:00 pm

Ok, suspect I'm in this boat wrt to the DRX895 and lack of grouped recordings, the erroneous grouped recording and missing series links. http://forums.ph-mb.com/viewtopic.php?f=6&t=845

@mrmt32 Your thoughts would be very much appreciated thanks.

FYI. I've got a saved image but with every day that passes it's getting out of date. ;)

wydmex
Posts: 15
Joined: Mon Jun 10, 2013 2:59 pm

Re: Planner issues on DRX895-C after copy from DRX780

Postby wydmex » Tue Jun 11, 2013 2:55 pm

Seems that the Sky+ app on both Android and Apple reflects the planner as it should be, grouped recordings and all. We'll use this for the time being while awaiting a permanent fix.

wydmex
Posts: 15
Joined: Mon Jun 10, 2013 2:59 pm

Re: Planner issues on DRX895-C after copy from DRX780

Postby wydmex » Wed Jun 12, 2013 7:38 am

The box is having issues with On Demand too. It's been 48hrs yet it's not downloaded any material. "Showcase" therefore is empty, and asks me to check I have a Sky+ subscription. On Demand downloads via the internet are fine however. Have re-associated my viewing card, forced software update and rebuilt planner. :(

mrmt32
Site Admin
Posts: 585
Joined: Mon Jul 25, 2011 1:05 am

Re: Planner issues on DRX895-C after copy from DRX780

Postby mrmt32 » Wed Jun 12, 2013 5:19 pm

Could you send over the log files (click Tools -> Open Log File Directory in ExPVR)? The grouping is a known issue but the other problems should not be occurring. Additionaly, ExPVR does not modify the source disk at all, so there should not be any problems with the original disk. There is a possibility that some other software has modified it in some way (e.g. a disk checker or defragmenter). Does the planner just show as empty or does it show a technical fault? Is the old box connected to the satellite dish?

wydmex
Posts: 15
Joined: Mon Jun 10, 2013 2:59 pm

Re: Planner issues on DRX895-C after copy from DRX780

Postby wydmex » Wed Jun 12, 2013 6:03 pm

Hi mrmt32,
Don't worry about the source disk, I'll take another look when I get a chance. It reports empty btw and it is connected to the satellite feed.
While I'm concerned about the lack of grouping I'm more worried about but the fact that I have an erroneous group that I cannot do anything with (via the planner). If I delete the recording via the Sky+ android or apple app though, the erroneous group shifts to another program and then that becomes inaccessible via the planner. The On Demand showcase issue is also a concern. Not sure if this is because on the last copy I decided not to copy any On demand streams or if it can just take several days for the showcase stuff to re-download.

See attached for the three most pertinent log files.

Thanks
Attachments
Logs.zip
(271.25 KiB) Downloaded 89 times

wydmex
Posts: 15
Joined: Mon Jun 10, 2013 2:59 pm

Re: Planner issues on DRX895-C after copy from DRX780

Postby wydmex » Thu Jun 13, 2013 5:38 pm

Showcase is back, obviously takes a few days to fill up and become accessible. Just the grouping issue remains.

mrmt32
Site Admin
Posts: 585
Joined: Mon Jul 25, 2011 1:05 am

Re: Planner issues on DRX895-C after copy from DRX780

Postby mrmt32 » Fri Jun 14, 2013 12:17 am

Showcase can take a little while sometimes. I have just released a new version of ExPVR which fixes the grouping bug and will be releasing the fix tool (for existing copies) sometime tomorrow. I have already created the tool but I want to do a bit more testing before releasing it as it modifies the Sky+ disk. In order to use it, you will need to connect your Sky+ disk to your computer and run it. Each recording will then have the grouping information added to it.

wydmex
Posts: 15
Joined: Mon Jun 10, 2013 2:59 pm

Re: Planner issues on DRX895-C after copy from DRX780

Postby wydmex » Fri Jun 14, 2013 6:36 am

Sounds good! I've got a backup image from my DRX780 from a few days ago. If necessary I'm willing to loose a few programs so if you need someone to test the tool on the basis that it may knacker things until perfected, please let me know.
Btw, when you fix the grouping issue I assume this will:
1. Also fix the issue I see with the erroneous group under which the recording can't be accessed
2. Work when grouped recordings have since been created after the initial data transfer?

Cheers.


Return to “Help & Support”

Who is online

Users browsing this forum: No registered users and 1 guest